Gorilla Grade LUTs Installation Guide

What is this stuff?

"_LUT_Files" are the raw .3dl LUT files that you can use anywhere LUTs are accepted (After Effects, Avid, Nuke, Fusion, etc.) Below are the installation instructions for Adobe Premiere, After Effects, and Photoshop.

Adobe Premiere CC

Windows:


  1. Close Adobe Premiere CC
  2. Copy "GSG_LUT_Files" folder to C:\Program Files\Adobe\Adobe Premiere Pro CC 2017\Presets
  3. Open Premiere CC
  4. In the "Effects" tab, right click "Presets" and choose "Import Preset"
  5. Navigate to the "GSG LUTs.prfpset" file and select it
  6. All of the GSG LUTs are now available in your Effects Browser under "GSG_LUTs"
  7. Drag your choice look onto either your footage or an adjustment layer
  8. Enjoy!

Mac:


  1. Close Adobe Premiere CC
  2. Copy the "GSG_LUT_Files" and "GSG LUTs.prfpset file into a permanent folder on your hard drive
  3. Open Premiere CC
  4. In the "Effects" tab, right click "Presets" and choose "Import Preset"
  5. Navigate to the "GSG LUTs.prfpset" file and select it
  6. All of the GSG LUTs are now available in your Effects Browser under "GSG_LUTs"
  7. Drag your choice look onto either your footage or an adjustment layer
  8. Enjoy!

Adobe After Effects CC

Windows:


  1. Close Adobe After Effects CC
  2. Copy both "GSG_LUT_Files" and "GSG_LUTs" folders to C:\Program Files\Adobe\Adobe After Effects CC 2017\Support Files\Presets
  3. Open Adobe After Effects CC
  4. Under the "Effects & Presets" tab, type "gsg" in the search field
  5. Choose your LUT from the list
  6. Apply to an adjustment layer on top of your footage
  7. Enjoy!

Mac:


  1. Close Adobe After Effects CC
  2. Copy both "GSG_LUT_Files" and "GSG_LUTs" folders to /Applications/Adobe After Effects CC 2017/Presets
  3. Open Adobe After Effects CC
  4. Under the "Effects & Presets" tab, type "gsg" in the search field
  5. Choose your LUT from the list
  6. Apply to an adjustment layer on top of your footage
  7. Enjoy!

Adobe Photoshop CC

NOTE: Photoshop CC prefers the use of .cube files rather than .3dl LUT files. Therefore you'll notice that in this version .cube files are utilized.

Windows:


  1. Close Adobe Photoshop CC
  2. Extract contents of GorillaGrade_LUTS_Photoshop_CC_2018.zip into C:\Program Files\Adobe\Adobe Photoshop CC 2018\Presets\3DLUTs
  3. Start Photoshop CC
  4. Expose the Adjustments panel Under "Window>Adjustments"
  5. Create a new "Color Lookup Adjustment Layer"
  6. Under "3DLUT FILE" dropdown, select your choice of GSG LUTs
  7. Enjoy!

Mac:


  1. Close Adobe Photoshop CC
  2. Extract contents of GSG_LUTs_PHOTOSHOP.zip into ../Applications/Adobe/Adobe Photoshop CC 2018/Presets/3DLUTs
  3. Start Photoshop CC
  4. Expose the Adjustments panel Under "Window>Adjustments"
  5. Create a new "Color Lookup Adjustment Layer"
  6. Under "3DLUT FILE" dropdown, select your choice of GSG LUTs
  7. Enjoy!

 

Looking for video training? Log in to Gorilla U

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request